Apache and PHP 5.3 upgraded to latest stable versions

Recently two serious vulnerabilities were found in the Apache webserver and in PHP. As usual, the guys behind the two projects were quick to release new versions which addressed the vulnerabilities.

And, as usual, our sysadmin team was quick to upgrade the two packages on all HostKnox servers. There were no problems during the upgrades and everything is working as smoothly as before :-)

Best,

The HostKnox Team



Saturday, February 11, 2012

« Back