PHP 5.3 upgraded to 5.3.13 on all servers

We are happy to inform all our customers that PHP 5.3 on our servers has been upgraded to the latest stable version - 5.3.13.

PHP 5.3 is the default PHP version used on all HostKnox servers so you can rest assured your PHP applications are running on the latest and most secure PHP version currently available.

Best,

The HostKnox Team



Saturday, May 26, 2012

« Back