PHP 5.3 and 5.4 upgraded to latest stable versions

The HostKnox system administrators successfully upgraded the PHP 5.3 and 5.4 versions on our servers to their stable releases - 5.3.14 and 5.4.4 respectively.

All HostKnox customers can change the PHP version for their accounts from the Pixie control panel > PHP Settings tool. There are 4 available PHP versions (5.1, 5.2, 5.3 and 5.4) that can work as CGI or FastCGI, depending on your preference.

We recommend using PHP 5.3.14 as this is the version most applications support and require. Since this is the default PHP version on our servers, you are most probably already using it, so no reason to worry about it :)

Best regards,

The HostKnox Team



Saturday, June 30, 2012

« Back