PHPs, RoundCube upgraded to latest versions

We are happy to inform all HostKnox customers that RoundCube webmail client has been upgraded to the latest stable version. The main new feature here is the redesigned user interface. 

The great thing about the new design is that it more or less matches the HostKnox.com and Pixie control panel design and integrates great with them :)

Along with RoundCube, it was time to upgrade the PHP 5.3 and 5.4 versions on our servers again, so we did that as well. Now HostKnox customers can use PHP 5.3.18 and PHP 5.4.8, along with the older branches 5.2 and 5.1. PHP versions can be easily changed from the PHP Settings section in the Pixie control panel

Let's not forget that for each PHP version customers can choose between CGI and FastCGI SAPI, depending on their requirements ;)

Best regards,
The HostKnox Team


Sunday, October 28, 2012

« Back