PHP 5.3 upgraded to latest stable version

We have just upgraded the PHP 5.3 version on our shared servers to the latest stable one - 5.3.8.

As our customers know, here at HostKnox we offer several PHP versions (currently 5.1, 5.2 and 5.3) that each and every one of our clients can change on his/her hosting account with a single click through our Pixie control panel.

Now all customers using PHP 5.3 will be able to use its latest version - 5.3.8 as we successfully updated the PHP 5.3 packages on all shared accounts.

Best,

The HostKnox Team



Saturday, October 15, 2011

« Back